Site Upgraded - Report Bugs Please

Advert test
Status
Not open for further replies.

mneylon

Administrator
Staff member
#1
The site has been upgraded to the latest version of Vbulletin

During the process some of the plugins / addons in use have been completely removed and / or disabled

There are a number of things that need to be fixed that I am aware of:


  • Replacing default logo with custom one
  • Making sure all URLs rewrite correctly
If you spot a serious issue or something that is plain "odd" please reply
 
#3
Warning: fetch_template() calls should be replaced by the vB_Template class. Template name: modifyweatherdata_link in [path]/includes/functions.php on line 3932

I got this Error when I logged into the Site it's only Minor but I thought it should be checked. It could have been a Once off thing as I was logging in with a password reset
 

mneylon

Administrator
Staff member
#5
I've also been upgrading *some* of the plugins that were in use.

So far I've installed new versions of:
- vbseo
- vbseo sitemap
- thank you hack

There'll probably be a few more that I can upgrade and several I can safely ignore :)
 
#7
There appears to be a bit of a css problem in Chrome. The "Tag Cloud" and "Top 10 Stats" overlap.

I also tried to attach an image. It uploaded fine, but it's now tiny and it won't allow me to edit it for some reason.

View attachment 252

Apart from that looks fandabbydozey.
 

mneylon

Administrator
Staff member
#9
I need a CSS guru to fix0r this ...

Whatever way the AJAX top stats thing is being done it's working fine in Firefox but exploding in Safari as well ..

Hmmmmmm
 
#10
I need a CSS guru to fix0r this ...

Whatever way the AJAX top stats thing is being done it's working fine in Firefox but exploding in Safari as well ..

Hmmmmmm
From what I can see, this Top10 section is held in a table, which is just getting thrown in right after a right-floated div... presumably the browsers are just using their own judgement on where to put it.
You can fix it in safari and chrome by adding style="clear: both;" to the opening table tag.

I'm not sure what files are being included, or where you have to go to modify this, but here's the area it's in... (it's the first search result for "<table")
Code:
</div> [B]<table align="center" 
border="0" cellpadding="0" cellspacing="0" width="100%" [COLOR="Red"]style="clear:both;"[/COLOR]>[/B]<tbody><tr><td><br>
 <div class="blockhead" style="height: 16px; padding-right: 4px; 
font-weight: bold;"> <a name="vsa_stats" class="collapse" 
style="position: static;" id="collapse_vsa_fh_stats" 
href="javascript:void(0);"><img 
src="Irish%20SEO,%20Marketing%20&amp;%20Webmaster%20Discussion_files/collapse_40b.png"
 alt="" border="0"></a>
Or if you can't get to that, an empty clear div above the table should also do it.
<div style="clear: both;"></div>

Also, my own feedback on the new forum is that the list of threads is too busy with text... I want to scan down through the thread titles, but the text below the title competes way too much ("Started by blacknight, 01-03-2010 12:26 AM" ) especially with topic titles that aren't bold.

PS. Got a "Database error" while posting this... it still submitted ok though.
 
#13
Don't know if its just me but I can't read the majority of posts at all. Just showing blank in most cases-I'm using IE if that makes a difference.
 

mneylon

Administrator
Staff member
#17
Ok. I'll need more information than what you've given so far to debug this

Which version of internet explorer
which OS
screen resolution
 
#18
using Chrome --no problems here other than a tiny issue with the 'latest posts' section.When I click on the 'go to latest unread post' arrow I get a 'thread not specified' page

other than that-all good.I was surprised to see my signature pop up suddenly and forgot about putting that in.It must have been back when I registered so had to take a pricing fixture out ;-)
 
Status
Not open for further replies.
Top