Wordpress 3.5

Discussion in 'Blogs & Blogging' started by M@rc, Dec 13, 2012.

Thread Status:
Not open for further replies.
  1. M@rc

    M@rc Member

    I just logged into my wordpress install and found a notice to the top that wordpress v3.5 is now available.
    Did anyone upgrade yet? How did the upgrade go?

    Just checking, but did it break any plug-ins for anyone that upgraded?
     
  2. mneylon

    mneylon Administrator Staff Member

    I haven't noticed any broken plugins or templates yet ..
     
  3. padilla

    padilla New Member

    I'm on several pages installed, I had no problems.
     
  4. Kieran

    Kieran Guest

    Generally for the major point upgrades you shouldn't see any major impacts. Also the most popular plugins authors would be tracking changes pretty closely and pushing out updates in synch with the point release. So you may see the Updates flagged on your plugin dashboard if that is the case. There of course would be some exceptions to the rule but if something does get broken you usually see that the issue is jumped on pretty quickly.

    The update is nice and I am impressed with the new features so far. Wordpress is making great strides in the past 12-18 months to becoming more and more attractive as a CMS. I find it ticks all the boxes these for the clients I have (bar ecommerce) and spending less and less time using Drupal.
     
  5. mneylon

    mneylon Administrator Staff Member

    I like the new media uploader BUT I'm not too impressed with how they've changed the settings for choosing a featured image.. Unless I'm missing something they've made that much harder to do .. (am I missing something?)
     
  6. M@rc

    M@rc Member

    I recently upgraded my wordpress install and selecting a featured image is a problem for me too. The popup overlay makes things difficult when trying to delete a featured image and re-add it. I'm using Google Chrome, btw. After clicking "delete permanently" from the overlay, the image stays. To delete the image, I have to go to another page after clicking "edit image". Also, when setting a featured image, the image will not be displayed in the box like in previous versions of wordpress.
     
  7. mneylon

    mneylon Administrator Staff Member

    With previous versions of WP you could set an image as "featured" when you added it .. has that vanished completely? I can't see how to do it anymore and it's quite annoying :(
     
  8. M@rc

    M@rc Member

    Isn't the link in its normal location for your install? While searching Google for an answer to my problem, I discovered a few people that were missing the "add featured image" link, like you. Might be a problem with the theme (maybe that's the reason for me too & why I'm unable to set an image as "featured").

    To be honest with you, I hate it. I wish I could use the old-uploader again but with the latest version of wordpress. I tried a thing and you can, but there might be a couple of problems. You just copy the link of the media uploader from the WP admin page and paste it in my browser window. As for the problem, the uploaded images might not appear in the list of images from the media uploader's overlay.

    Edited: It's also difficult to insert images into posts. I think they buried the feature somewhere in the media uploader. As of now, I use the media uploader overlay to go directly to the image and copy its link to insert into my post.
     
  9. M@rc

    M@rc Member

    Just to update everyone with similar issues - I resolved the problem.
    It seems that it was an issue with Google Chrome. I deleted the user (it happened by accident) and I can now set images as a 'featured image' without a problem.

    The wordpress media uploader isn't so bad now, lol.
    Still, some of the people that I know who contribute to several of my blogs have a hard time inserting images into post. I had to teach 'em how to grab the image URL and use 'IMG' HTML.
     
Thread Status:
Not open for further replies.

Share This Page