How To Stop Firefox Run Multiple Processes In The Background?

Edwinrives1

New Member
Hello everyone. I have been using the Firefox browser on my computer for a long time without any problem. But recently I have a problem with my Firefox browser. That is, Firefox multi processes running in the background. This is why I am having so much trouble working with the Firefox browser. Guys, I don't know how to solve this problem. Any suggestions would be appreciated.
 

Edwinrives1

New Member
So, I stumbled on this post on Google yesterday. Changed the content process limit to 4, now Firefox only starts half the number of processes it used to.
 

Ravina

New Member
Try to disable multi-process tabs in Firefox. You can disable multi-process tabs in Firefox by setting the related prefs to false on the about:config page. Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button.
 
Award-winning Mac antivirus and Internet security software
Top